Page 1 of 334 1231151101 ... LastLast
Results 1 to 10 of 3331

Thread: Survey problems or questions etc.

  1. #1
    Join Date
    Apr 2007
    Posts
    27,224

    Default Survey problems or questions etc.

    This thread is to be used for ALL survey questions, problems, complaints and whatever....do not post anywhere else in the forum about surveys, use this thread ONLY. Any new threads about surveys will just be deleted.
    If you think you know all the answers, it just means you haven't been asked all the questions.

  2. #2
    Join Date
    Jun 2007
    Posts
    943

    Default SSI Q's

    I am having problems with ssi.
    When ssi first started I never got credit for them so I stopped doing them.
    I gave ssi another try tonight.
    I logged out of SR used ccleaner then I logged back in to sr.
    When to ssi and got a survey on my 3rd try finished about 8:00.
    Got this page at the finish, is this the right page?

    Your answers have been successfully submitted.
    Your opinions go a long way to help shape the future.

    We have more survey opportunities ready for you.

    NEW survey!


    waited unit now 9:25 still has not credited.
    So what Iam I doing wrong?

  3. #3
    Join Date
    Apr 2007
    Posts
    36,697

    Default

    Quote Originally Posted by Chris View Post
    I am having problems with ssi.
    When ssi first started I never got credit for them so I stopped doing them.
    I gave ssi another try tonight.
    I logged out of SR used ccleaner then I logged back in to sr.
    When to ssi and got a survey on my 3rd try finished about 8:00.
    Got this page at the finish, is this the right page?

    Your answers have been successfully submitted.
    Your opinions go a long way to help shape the future.

    We have more survey opportunities ready for you.

    NEW survey!


    waited unit now 9:25 still has not credited.
    So what Iam I doing wrong?
    I've never seen anyone have as consistent of problems with SSI as you have. there has to be something blocking their particular cookie for you. Do you get credits for all of the other surveys? What is your userid?

  4. #4
    Join Date
    Jun 2007
    Posts
    943

    Default

    I have no problems right now with any of the other surveys.

    userid is 1785

  5. #5
    Join Date
    Apr 2007
    Posts
    36,697

    Default

    Quote Originally Posted by Chris View Post
    I have no problems right now with any of the other surveys.

    userid is 1785
    I just double checked and we definitely didn't get a credit for you. Is it possible that you have some kind of firewall or cookie cleaner that has a list of URLs that it is blocking? I'm just stumped.

  6. #6
    Join Date
    Jun 2007
    Posts
    943

    Default

    I don't have a firewall or have any sites that are blocked.

    Thanks Tricia for looking in to this so fast!
    I hope that you can find a reason why ssi does not credit for me.
    It's no fun when you have the 6 pack game and I can't join in on the fun.

  7. #7
    Join Date
    Mar 2010
    Posts
    1,227

    Default

    No problems, just want to say thanks for making this sticky so now I know where to go if I have any future issues!
    Earn Cash Back at Sunshine Rewards
    Heather
    Dreaming of our next trip......Nov 3-13, 2012!!



  8. #8
    Join Date
    Jul 2007
    Location
    Franklin, Wisconsin
    Posts
    2,085

    Default

    Okay, so I'm going to throw this out there and hope that someone has an idea. Even since the GF tech problems last week I have not been able to take a GF daily or SM survey using FireFox. I click on the SR DS link, fill in my demographics and then get a white page. I can see that the page is trying to load but never does. When I click out and then go back in to try again, all my demographic information is gone. That's a change from before. The information would stay and you could just try for a survey again without entering the demographics all over again. I can take every other survey in FF.
    I did think to try the GF surveys in Safari and am able to get in and they have been crediting, but Safari is really slow on my Mac and I have the latest version, and a pretty new computer. Any thoughts about Firefox and daily surveys? Thank you!
    Mary Lynn
    Proud to be SR member #6669

    "Life is not measured by the number of breaths we take but by the moments that take our breath away."

  9. #9
    jnorth1007's Avatar
    jnorth1007 is offline Got my mind wandering and luckily I didn't get lost

    just dropped by for a ...
    Join Date
    Apr 2007
    Location
    Louisiana
    Posts
    6,294

    Default

    Can u check to see if FF has one of those lists of blocked sites? Also check to make sure there wasn't an add on d/l to ur firefox on accident that is blocking it. It sounds like something is blocking or deleting cookies, especially since u have to reenter ur info each time
    Sunshine Rewards

  10. Join Date
    Feb 2010
    Location
    Iowa
    Posts
    279

    Default

    Quote Originally Posted by Iteach View Post
    Okay, so I'm going to throw this out there and hope that someone has an idea. Even since the GF tech problems last week I have not been able to take a GF daily or SM survey using FireFox. I click on the SR DS link, fill in my demographics and then get a white page. I can see that the page is trying to load but never does. When I click out and then go back in to try again, all my demographic information is gone. That's a change from before. The information would stay and you could just try for a survey again without entering the demographics all over again. I can take every other survey in FF.
    I did think to try the GF surveys in Safari and am able to get in and they have been crediting, but Safari is really slow on my Mac and I have the latest version, and a pretty new computer. Any thoughts about Firefox and daily surveys? Thank you!
    I use ie and am having the same exact issues. However, if I keep trying I usually get one at some point in the day. It is just taking alot more time than it did before the issues last week. I never did get an sm yesterday...just kept trying to load. I am taking the other surveys ssi & amp without a problem. Maybe they havent worked all the issues out yet? Hopefully, it will be back to normal for us soon...
    Earn Cash Back at Sunshine Rewards

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •