Results 1 to 7 of 7

Thread: Submit Button Not Working - Radio Loyalty

  1. #1
    Join Date
    Apr 2010
    Posts
    71

    Arrow Submit Button Not Working - Radio Loyalty

    Radio Loyalty is not crediting yet again (Saturday, April 11). The security question submit button appears but nothing happens when it is clicked upon.

  2. #2
    chipndale's Avatar
    chipndale is offline All this talk makes me want a ginormous glass of bubbly!
    Join Date
    Jun 2007
    Location
    PA
    Posts
    2,464

    Default

    Quote Originally Posted by sagesteps@worldspy.net View Post
    Radio Loyalty is not crediting yet again (Saturday, April 11). The security question submit button appears but nothing happens when it is clicked upon.
    Same here....I got the first two to work but the next two just frozen when I clicked submit. Hope this isn't going to be all day - I was going to be home most of the day cleaning the house and was planning on listening to the radio.
    Go Pens! Sunshine Rewards

  3. #3
    Join Date
    Apr 2010
    Posts
    71

    Arrow 6:25 PM - Radio Loyalty Back in Business

    Submit button now works. SunshineRewards now crediting each time.

  4. #4
    chipndale's Avatar
    chipndale is offline All this talk makes me want a ginormous glass of bubbly!
    Join Date
    Jun 2007
    Location
    PA
    Posts
    2,464

    Default

    Quote Originally Posted by sagesteps@worldspy.net View Post
    Submit button now works. SunshineRewards now crediting each time.
    Glad to hear that it is working again! I didn't try the rest of Saturday and I have been busy until late on Sunday. Off to give it a try.
    Go Pens! Sunshine Rewards

  5. #5
    chipndale's Avatar
    chipndale is offline All this talk makes me want a ginormous glass of bubbly!
    Join Date
    Jun 2007
    Location
    PA
    Posts
    2,464

    Default

    Radio Loyalty is working great today!
    Go Pens! Sunshine Rewards

  6. #6
    Join Date
    Apr 2010
    Posts
    71

    Arrow Radio Loyalty Balky Again, Sunday, May 4th

    The security code image comes up OK, but the Submit button doesn't work most of the time. The security code shows up, everything seems OK, but nothing happens when the submit button is clicked. The entire page must be refreshed to get off the schnied. Then after ten minutes the same thing happens again. Anyone else having my Radio Loyalty crediting problem?

  7. #7
    Join Date
    Apr 2014
    Posts
    47

    Default

    I have been having the same problem off and on for awhile now. But, I just keep trying.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •