Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: Survey Surfing

  1. #21
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,674

    Default

    Quote Originally Posted by SunshineGirl View Post
    They said that there were irregularities with your survey URLs. Like maybe you had changed something in the URL and that voided the credit?
    Do not understand that, I did nothing that I do not usually do. How can you change ULR, I do not think I have can do that, it they stated cookies I can understand that. Can you explain what that means, it happened not once but twice. Sine I had been doing them for a couple of months I do not get that.

    Jtowner
    Jtowner

  2. #22
    Join Date
    Apr 2007
    Posts
    36,600

    Default

    I'll email them back asking for more details, especially since you think you completed them on two dates and neither came through.

  3. #23
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,674

    Default

    Quote Originally Posted by SunshineGirl View Post
    I'll email them back asking for more details, especially since you think you completed them on two dates and neither came through.
    Okay seeing this, that changing URL does not make sense to me, thanks.

    Jtowner
    Jtowner

  4. #24
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,674

    Default

    Quote Originally Posted by jtowner View Post
    Okay seeing this, that changing URL does not make sense to me, thanks.

    Jtowner
    Decided to try again to see what happens with SS, today it credited, did the same thing as the last 2 times it did not credit, Maybe the problem is as soon as you get the completion page, it sends you to more questions, may not have enough time to know who have completed it.

    Jtowner
    Jtowner

  5. #25
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,674

    Default

    Quote Originally Posted by jtowner View Post
    Decided to try again to see what happens with SS, today it credited, did the same thing as the last 2 times it did not credit, Maybe the problem is as soon as you get the completion page, it sends you to more questions, may not have enough time to know who have completed it.

    Jtowner
    I took SS again today, also did credit, so I think something was wrong those 2 days when I did not get credit, I did nothing different used the same browser as before, Chrome.

    Jtowner
    Jtowner

  6. #26
    Join Date
    Apr 2007
    Posts
    36,600

    Default

    Quote Originally Posted by jtowner View Post
    I took SS again today, also did credit, so I think something was wrong those 2 days when I did not get credit, I did nothing different used the same browser as before, Chrome.

    Jtowner
    So I finally heard back from them that they discovered some "tracking issues." They are still supposed to be getting us the back credits. I will keep an eye out for them but let me know if you see them as well!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •