Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 77

Thread: Survey Surfing

  1. #61
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,975

    Default

    Did one today, thought ok it was working yesterday, again no credit today. Its more off than on since January, and they never go back and credit them.

    Jtowner

    You've successfully completed the survey, and your account will be credited.
    Jtowner

  2. #62
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,975

    Default

    Quote Originally Posted by jtowner View Post
    Did one today, thought ok it was working yesterday, again no credit today. Its more off than on since January, and they never go back and credit them.

    Jtowner

    You've successfully completed the survey, and your account will be credited.
    I tried again, mainly because not much else to do. Again long survey and no credit. Trish still no response from SS on what the problem is?


    Jtowner
    Jtowner

  3. #63
    Join Date
    Apr 2007
    Posts
    36,856

    Default

    Three emails. No responses.

  4. #64
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,975

    Default

    Quote Originally Posted by SunshineGirl View Post
    Three emails. No responses.
    Thanks for trying, have you tired it to see if it credits for you? Not sure anyone is trying this or not.

    Jtowner
    Jtowner

  5. #65
    Join Date
    Apr 2007
    Posts
    36,856

    Default

    Quote Originally Posted by jtowner View Post
    Thanks for trying, have you tired it to see if it credits for you? Not sure anyone is trying this or not.

    Jtowner
    The last time I tried it DID credit. But that was a couple of days ago...I think when one credited for you as well.

  6. #66
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,975

    Default

    Quote Originally Posted by SunshineGirl View Post
    The last time I tried it DID credit. But that was a couple of days ago...I think when one credited for you as well.
    Yes then it stay green the rest of the day, unsure if that was my and your credit or other people did it. Before when I was logged out, you saw the credit in the system. Have you seen that they were done, not sue how things work on your end of things.

    Jtowner
    Jtowner

  7. #67
    Join Date
    Apr 2007
    Posts
    36,856

    Default

    Good news! They have figured out what is wrong, I just don't know how long it will take them to fix it. They found 5 surveys in January and 5 in February that they rejected for IP address errors....which is totally on their part, not ours. They are looking into it. I should be able to give the back credits once they fix it plus hopefully it will be fixed going forward!

  8. #68
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,975

    Default

    Quote Originally Posted by SunshineGirl View Post
    Good news! They have figured out what is wrong, I just don't know how long it will take them to fix it. They found 5 surveys in January and 5 in February that they rejected for IP address errors....which is totally on their part, not ours. They are looking into it. I should be able to give the back credits once they fix it plus hopefully it will be fixed going forward!
    That is good news, I am sure if I go back and count I did about 10 or more that did not credit. I just hoping it was fixed. Tell us when you know it is up and running. If I get the back credits I will be shocked, since never did that before. I would appreciate that, I sure have been going on about them.

    Jtowner
    Jtowner

  9. #69
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    1,975

    Default

    I had a SS credit applied ti my account this afternoon, where did it come from and what was it from, if you that.Thank you. Do you know if it is working, I have not any in days now.

    jtowner
    Jtowner

  10. #70
    Join Date
    Apr 2007
    Posts
    36,856

    Default

    Quote Originally Posted by jtowner View Post
    I had a SS credit applied ti my account this afternoon, where did it come from and what was it from, if you that.Thank you. Do you know if it is working, I have not any in days now.

    jtowner
    So it looks like it is fixed but I will need to go in and figure out how many manual credits to give everyone. Apparently they were having an IP address issue and didn't know it until we told them. But it is fixed now!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •