Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Survey Surfing

  1. #11
    Join Date
    Apr 2007
    Posts
    36,967

    Default

    Quote Originally Posted by jtowner View Post
    I had to update this, so its show today date
    So I am not seeing any days in their system where anyone completed more than one in a day. Are you ending them and then going back into SR and starting completely over before you do the second one or are they just routing you automatically to a second one?

  2. #12
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    2,048

    Default

    Quote Originally Posted by SunshineGirl View Post
    So I am not seeing any days in their system where anyone completed more than one in a day. Are you ending them and then going back into SR and starting completely over before you do the second one or are they just routing you automatically to a second one?
    My first one that I did 3 was 11-6, then of just as I have done many times before, I just go to the next one, it always worked before. The 2nd one I did 2 was 11-18th again just as I did before.You do not have to go back in through the demo ?ds. I stopped doing the additional i know something is not working right for it. I missed 3 credits. Yes I did the 2nd thing you asked, automatically to the 2nd and 3rd

    Jtowner


    After the 1st completion you get this, Let’s Get This Survey Started! to go to the next. I am not doing that until I know if it is going to credit,
    Last edited by jtowner; 11-23-2020 at 05:00 PM.
    Jtowner

  3. #13
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    2,048

    Default

    I tried a 2nd SS and it did complete, but again no credit. I waited until after the 1st one credited, then did the 2nd but again nothing. I never got a answer about this when I asked before, I thought it would be ok now. I was wrong.

    You've successfully completed the survey, and your account will be credited. survey waiting

    Jtowner
    Jtowner

  4. #14
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    2,048

    Default

    SS I completed and it did not credit, had not has this issue for a while now.

    Jtowner
    Jtowner

  5. #15
    Join Date
    Apr 2007
    Posts
    36,967

    Default

    Quote Originally Posted by jtowner View Post
    SS I completed and it did not credit, had not has this issue for a while now.

    Jtowner
    I don't see a credit in the system. I can try to do one myself today and see if it was just an off survey for you for some reason or a bigger problem.

    They have offered us 3 different survey routers to add at various price points and I am going to work on adding those in the next week to test.

  6. #16
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    2,048

    Default

    Quote Originally Posted by SunshineGirl View Post
    I don't see a credit in the system. I can try to do one myself today and see if it was just an off survey for you for some reason or a bigger problem.

    They have offered us 3 different survey routers to add at various price points and I am going to work on adding those in the next week to test.
    Thanks for telling me, glad to hear that, it was the ad survey, that did not credit.

    Jtowner
    Jtowner

  7. #17
    Join Date
    Jul 2007
    Location
    Johnstown Pa
    Posts
    2,048

    Default

    I tried it again today, and it did credit. It is still offering more surveys, but since they did not credit after 1, I did not do anymore. Do you know if its one only will credit.

    Jtowner
    Jtowner

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •